Android Urdu Forum

Full Version: Help wanted for bricked Symphony W86 mt6572
You're currently viewing a stripped down version of our content. View the full version with proper formatting.

Long story short: I tried to flash my my Symphony Xplorer W86 and I bricked it. Now it is not recognized by pc. Help me fix it.

Full story if you want to know: I tried to flash my my Symphony Xplorer W86. Since I am new to this, I didn't notice that I didn't select a download agent path. I pressed download only but the tool returned some kind of error I don't remember. And the help button told me to use the Format All+Download instead of Download only to fix it. I did. Then it formatted the rom and just after that it returned another error saying I haven't selected a download agent, told me to select it and do the flash again. But This time Phone is unrecognized by pc, showing up as unknown device in the device manager. How can I fix it??

Technical description: Plugging in my phone shows two unknown device in device manager.
Their Hardware ID's Are,

I tried Driverpack Solutions to Detect their driver automatically and they are detected as LGE Mobile USB Serial Port and LGE USB Mobile Modem. But the flash using those drivers aren't working. So, seems like they aren't their driver.

I actually tried to find a test point in the motherboard after reading about it in various sites on the internet. But Nothing found. The things are marked are only those that have been attached like speaker, motor, mic etc. No kcolo, colo, kolo, Rx, Tx Nothing.